summaryrefslogtreecommitdiffstats
path: root/ice-server/pom.xml
diff options
context:
space:
mode:
Diffstat (limited to 'ice-server/pom.xml')
-rw-r--r--ice-server/pom.xml11
1 files changed, 7 insertions, 4 deletions
diff --git a/ice-server/pom.xml b/ice-server/pom.xml
index 3e6d2a5..26f8495 100644
--- a/ice-server/pom.xml
+++ b/ice-server/pom.xml
@@ -30,9 +30,12 @@ under the License.
<name>ice rest API</name>
<description>rest API for HEAT template validation</description>
<properties>
- <sonar.language>py</sonar.language>
- <sonar.pluginName>Python</sonar.pluginName>
- <sonar.inclusions>**/*.py</sonar.inclusions>
- <sonar.skip>false</sonar.skip>
+ <sonar.sources>.</sonar.sources>
+ <sonar.python.coverage.reportPath>coverage.xml</sonar.python.coverage.reportPath>
+ <sonar.language>py</sonar.language>
+ <sonar.pluginName>Python</sonar.pluginName>
+ <sonar.inclusions>**/*.py</sonar.inclusions>
+ <sonar.exclusions>version.py,setup.py</sonar.exclusions>
</properties>
+
</project>