summaryrefslogtreecommitdiffstats
path: root/hpa/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'hpa/setup.py')
-rw-r--r--hpa/setup.py4
1 files changed, 0 insertions, 4 deletions
diff --git a/hpa/setup.py b/hpa/setup.py
index d7291cec..7fd5ba1a 100644
--- a/hpa/setup.py
+++ b/hpa/setup.py
@@ -1,14 +1,10 @@
from setuptools import setup, find_packages
-with open("README.md", "r") as fh:
- long_description = fh.read()
-
setup(
name='onaphpadriver',
version='1.0',
description='HPA discovery package for stevedore',
- long_description=long_description,
author='Haibin Huang',
author_email='haibin.huang@intel.com',