summaryrefslogtreecommitdiffstats
path: root/hpa/setup.py
diff options
context:
space:
mode:
authorHaibin Huang <haibin.huang@intel.com>2020-02-26 14:33:49 +0800
committerHaibin Huang <haibin.huang@intel.com>2020-02-26 14:35:59 +0800
commit1ad876471ad26419b3f92972ffabc42060a66733 (patch)
treefbed9640ad3696b8f12fc125c5be4e8e9d0944f1 /hpa/setup.py
parent12ab737b2f4117e67bebfd6f867ec243282ba396 (diff)
Change package release info
Issue-ID: MULTICLOUD-694 Signed-off-by: Haibin Huang <haibin.huang@intel.com> Change-Id: Ib784f35fa4c4cc6759613cbab687106bc952094b
Diffstat (limited to 'hpa/setup.py')
-rw-r--r--hpa/setup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/hpa/setup.py b/hpa/setup.py
index 93babd2a..d7291cec 100644
--- a/hpa/setup.py
+++ b/hpa/setup.py
@@ -1,10 +1,14 @@
from setuptools import setup, find_packages
+with open("README.md", "r") as fh:
+ long_description = fh.read()
+
setup(
- name='hpa',
+ name='onaphpadriver',
version='1.0',
description='HPA discovery package for stevedore',
+ long_description=long_description,
author='Haibin Huang',
author_email='haibin.huang@intel.com',