summaryrefslogtreecommitdiffstats
path: root/config/providedConfigurations.spec
diff options
context:
space:
mode:
Diffstat (limited to 'config/providedConfigurations.spec')
-rw-r--r--config/providedConfigurations.spec48
1 files changed, 24 insertions, 24 deletions
diff --git a/config/providedConfigurations.spec b/config/providedConfigurations.spec
index 6af573f..7238439 100644
--- a/config/providedConfigurations.spec
+++ b/config/providedConfigurations.spec
@@ -1,25 +1,25 @@
-[
- // Use https://jolt-demo.appspot.com/#inception to develop/test
- // any changes to this file
-
- {
- // This section extracts configuration-id from the GENERIC-RESOURCES-API
- // response from sdnc
- "operation": "shift",
- "spec": {
- "service": {
- "*": {
- "service-data": {
- "provided-configurations": {
- "provided-configuration": {
- "*": {
- "configuration-id": "configuration-id[&1]"
- }
- }
- }
- }
- }
- }
- }
- }
+[
+ // Use https://jolt-demo.appspot.com/#inception to develop/test
+ // any changes to this file
+
+ {
+ // This section extracts configuration-id from the GENERIC-RESOURCES-API
+ // response from sdnc
+ "operation": "shift",
+ "spec": {
+ "service": {
+ "*": {
+ "service-data": {
+ "provided-configurations": {
+ "provided-configuration": {
+ "*": {
+ "configuration-id": "configuration-id[&1]"
+ }
+ }
+ }
+ }
+ }
+ }
+ }
+ }
] \ No newline at end of file