summaryrefslogtreecommitdiffstats
path: root/config/providedConfigurations.spec
diff options
context:
space:
mode:
authorTait,Trevor(rt0435) <rtait@amdocs.com>2019-01-31 10:58:16 -0500
committerTait,Trevor(rt0435) <rtait@amdocs.com>2019-02-04 14:21:26 -0500
commit769cb4c222fb6123bda3ae12abadd73cba7bdbb5 (patch)
treede57d516fea37140e7fbb23bd4130767b2bbf716 /config/providedConfigurations.spec
parent7aa6d16dff7103b7b83fbd3261c2caa374b7810e (diff)
SDNC Context Builder : L2 Fabric Retrieval - pnf
Handle the case where there ONE PNF under source-port OR dest-port but not both. Issue-ID: LOG-778 Change-Id: Ia37bc98e51e9bc8548ac897af369c0e576f57308 Signed-off-by: Tait,Trevor(rt0435) <rtait@amdocs.com>
Diffstat (limited to 'config/providedConfigurations.spec')
-rw-r--r--config/providedConfigurations.spec48
1 files changed, 24 insertions, 24 deletions
diff --git a/config/providedConfigurations.spec b/config/providedConfigurations.spec
index 6af573f..7238439 100644
--- a/config/providedConfigurations.spec
+++ b/config/providedConfigurations.spec
@@ -1,25 +1,25 @@
-[
- // Use https://jolt-demo.appspot.com/#inception to develop/test
- // any changes to this file
-
- {
- // This section extracts configuration-id from the GENERIC-RESOURCES-API
- // response from sdnc
- "operation": "shift",
- "spec": {
- "service": {
- "*": {
- "service-data": {
- "provided-configurations": {
- "provided-configuration": {
- "*": {
- "configuration-id": "configuration-id[&1]"
- }
- }
- }
- }
- }
- }
- }
- }
+[
+ // Use https://jolt-demo.appspot.com/#inception to develop/test
+ // any changes to this file
+
+ {
+ // This section extracts configuration-id from the GENERIC-RESOURCES-API
+ // response from sdnc
+ "operation": "shift",
+ "spec": {
+ "service": {
+ "*": {
+ "service-data": {
+ "provided-configurations": {
+ "provided-configuration": {
+ "*": {
+ "configuration-id": "configuration-id[&1]"
+ }
+ }
+ }
+ }
+ }
+ }
+ }
+ }
] \ No newline at end of file