summaryrefslogtreecommitdiffstats
path: root/onap-dcae-cbs-docker-client/setup.py
diff options
context:
space:
mode:
authorHansen, Tony (th1395) <th1395@att.com>2021-07-20 22:05:23 +0000
committerHansen, Tony (th1395) <th1395@att.com>2021-07-20 22:05:36 +0000
commit51348c0dac96d4499035ac771d660f52e0c4006a (patch)
treedbdff833f52b93d54e1951e39991ac9d89245069 /onap-dcae-cbs-docker-client/setup.py
parent876d17be6b1916c08fb36edcdf924859cb04e3cc (diff)
onap-dcae-cbs-docker-client remove "config" level for get_config()
Change-Id: Ic8949abc0f9316999f7c3b67fdeb86d5ff172b72 Signed-off-by: Hansen, Tony (th1395) <th1395@att.com> Issue-ID: DCAEGEN2-2733 Issue-ID: DCAEGEN2-2753
Diffstat (limited to 'onap-dcae-cbs-docker-client/setup.py')
-rw-r--r--onap-dcae-cbs-docker-client/setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/onap-dcae-cbs-docker-client/setup.py b/onap-dcae-cbs-docker-client/setup.py
index 585d628..2656a1f 100644
--- a/onap-dcae-cbs-docker-client/setup.py
+++ b/onap-dcae-cbs-docker-client/setup.py
@@ -20,10 +20,10 @@ from setuptools import setup, find_packages
setup(
name="onap_dcae_cbs_docker_client",
description="very lightweight client for a DCAE dockerized component to get it's config from the CBS",
- version="2.2.0",
+ version="2.2.1",
packages=find_packages(),
- author="Tommy Carpenter",
- author_email="tommy@research.att.com",
+ author="Tony Hansen",
+ author_email="tony@att.com",
license="Apache 2",
url="https://gerrit.onap.org/r/#/admin/projects/dcaegen2/utils",
install_requires=["requests>= 2.0.0, < 3.0.0"],