summaryrefslogtreecommitdiffstats
path: root/onap-dcae-cbs-docker-client/setup.py
diff options
context:
space:
mode:
authorHansen, Tony (th1395) <th1395@att.com>2021-06-22 21:12:32 +0000
committerHansen, Tony (th1395) <th1395@att.com>2021-07-01 16:42:05 +0000
commit876d17be6b1916c08fb36edcdf924859cb04e3cc (patch)
tree0ca229505a333fa20392a3cec411fa34782ffecf /onap-dcae-cbs-docker-client/setup.py
parent1002e423a67cc4c22846ffc333b8027230e55dcb (diff)
support local config and policy files
* DCAEGEN2-2733/DCAEGEN2-2753 - onap-dcae-cbs-docker-client support local config and policy files Support $CBS_CLIENT_CONFIG_PATH and $CBS_CLIENT_POLICY_PATH, Default paths are /app-config/application_config.yaml and /etc/policies/policies.json. If files are missing or malformed, drop back to the current behavior. Change-Id: Iba2484f6be7fc54e412f7de302bb79a4d7bfde17 Signed-off-by: Hansen, Tony (th1395) <th1395@att.com> Issue-ID: DCAEGEN2-2733 Issue-ID: DCAEGEN2-2753 Signed-off-by: Hansen, Tony (th1395) <th1395@att.com>
Diffstat (limited to 'onap-dcae-cbs-docker-client/setup.py')
-rw-r--r--onap-dcae-cbs-docker-client/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/onap-dcae-cbs-docker-client/setup.py b/onap-dcae-cbs-docker-client/setup.py
index 84b7436..585d628 100644
--- a/onap-dcae-cbs-docker-client/setup.py
+++ b/onap-dcae-cbs-docker-client/setup.py
@@ -1,5 +1,5 @@
# ================================================================================
-# Copyright (c) 2017-2019 AT&T Intellectual Property. All rights reserved.
+# Copyright (c) 2017-2021 AT&T Intellectual Property. All rights reserved.
# Copyright (C) 2021 Nokia. All rights reserved.
# ================================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
@@ -20,7 +20,7 @@ from setuptools import setup, find_packages
setup(
name="onap_dcae_cbs_docker_client",
description="very lightweight client for a DCAE dockerized component to get it's config from the CBS",
- version="2.1.2",
+ version="2.2.0",
packages=find_packages(),
author="Tommy Carpenter",
author_email="tommy@research.att.com",