aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py19
1 files changed, 2 insertions, 17 deletions
diff --git a/setup.py b/setup.py
index 297d168..39378cb 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,5 @@
# ============LICENSE_START=======================================================
-# Copyright (c) 2017-2021 AT&T Intellectual Property. All rights reserved.
+# Copyright (c) 2017-2022 AT&T Intellectual Property. All rights reserved.
# Copyright (c) 2021 Samsung Electronics. All rights reserved.
# ================================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
@@ -15,27 +15,12 @@
# limitations under the License.
# ============LICENSE_END=========================================================
-import os
-import string
-import sys
-import setuptools
from setuptools import setup, find_packages
-## #from pip.req import parse_requirements
-## try: # for pip >= 10
-## from pip._internal.req import parse_requirements
-## except ImportError: # for pip <= 9.0.3
-## from pip.req import parse_requirements
-## #from pip.download import PipSession
-## try: # for pip >= 10
-## from pip._internal.download import PipSession
-## except ImportError: # for pip <= 9.0.3
-## from pip.download import PipSession
-
setup(
name="miss_htbt_service",
description="Missing heartbeat microservice to communicate with policy-engine",
- version="2.4.0",
+ version="2.4.1",
# packages=find_packages(exclude=["tests.*", "tests"]),
packages=find_packages(),
install_requires=[