aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorHansen, Tony (th1395) <th1395@att.com>2022-08-19 12:56:56 +0000
committerHansen, Tony (th1395) <th1395@att.com>2022-08-19 12:57:10 +0000
commitdac22d93c804780f2dc20164aeb44fc80a30890d (patch)
tree7bd19b04ffa5e8fb049068d9de79778eeed140de /setup.py
parent554b15356ef100a3617f7f5415f6a35ac2b3ebba (diff)
lots of cleanup, no functional code changes
Change-Id: I9eefe4d34ae226bbd5a6f80422f89baeeaeb3471 Signed-off-by: Hansen, Tony (th1395) <th1395@att.com> Issue-ID: DCAEGEN2-2837
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py19
1 files changed, 2 insertions, 17 deletions
diff --git a/setup.py b/setup.py
index 297d168..39378cb 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,5 @@
# ============LICENSE_START=======================================================
-# Copyright (c) 2017-2021 AT&T Intellectual Property. All rights reserved.
+# Copyright (c) 2017-2022 AT&T Intellectual Property. All rights reserved.
# Copyright (c) 2021 Samsung Electronics. All rights reserved.
# ================================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
@@ -15,27 +15,12 @@
# limitations under the License.
# ============LICENSE_END=========================================================
-import os
-import string
-import sys
-import setuptools
from setuptools import setup, find_packages
-## #from pip.req import parse_requirements
-## try: # for pip >= 10
-## from pip._internal.req import parse_requirements
-## except ImportError: # for pip <= 9.0.3
-## from pip.req import parse_requirements
-## #from pip.download import PipSession
-## try: # for pip >= 10
-## from pip._internal.download import PipSession
-## except ImportError: # for pip <= 9.0.3
-## from pip.download import PipSession
-
setup(
name="miss_htbt_service",
description="Missing heartbeat microservice to communicate with policy-engine",
- version="2.4.0",
+ version="2.4.1",
# packages=find_packages(exclude=["tests.*", "tests"]),
packages=find_packages(),
install_requires=[