summaryrefslogtreecommitdiffstats
path: root/components/pm-subscription-handler/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'components/pm-subscription-handler/setup.py')
-rw-r--r--components/pm-subscription-handler/setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/components/pm-subscription-handler/setup.py b/components/pm-subscription-handler/setup.py
index 0437f5dd..cc09dc8f 100644
--- a/components/pm-subscription-handler/setup.py
+++ b/components/pm-subscription-handler/setup.py
@@ -20,7 +20,7 @@ from setuptools import setup, find_packages
setup(
name="pm_subscription_handler",
- version="1.0.0",
+ version="1.1.0",
packages=find_packages(),
author="lego@est.tech",
author_email="lego@est.tech",
@@ -34,6 +34,7 @@ setup(
"connexion==2.5.0",
"flask_sqlalchemy==2.4.1",
"Flask==1.1.1",
+ "swagger-ui-bundle==0.0.6",
"psycopg2-binary==2.8.4",
"onap_dcae_cbs_docker_client==2.1.0"]
)