summaryrefslogtreecommitdiffstats
path: root/components/pm-subscription-handler/setup.py
diff options
context:
space:
mode:
authorefiacor <fiachra.corcoran@est.tech>2020-05-20 15:18:41 +0100
committerefiacor <fiachra.corcoran@est.tech>2020-05-25 08:50:24 +0100
commit5ed9b7d3cad56c6438bca305b6d2931bd320352b (patch)
treeb05cbb4e7215e9b6b9aead2a1ae45d63330c0761 /components/pm-subscription-handler/setup.py
parent9a57e9a2e2357f267c6a7c804488011ac97beab5 (diff)
[PMSH] Adding 'subscriptions' api endpoint
Signed-off-by: efiacor <fiachra.corcoran@est.tech> Change-Id: I837045b3b618a98d4aabe190359d0ad47f27ca9f Issue-ID: DCAEGEN2-2154
Diffstat (limited to 'components/pm-subscription-handler/setup.py')
-rw-r--r--components/pm-subscription-handler/setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/components/pm-subscription-handler/setup.py b/components/pm-subscription-handler/setup.py
index 0437f5dd..cc09dc8f 100644
--- a/components/pm-subscription-handler/setup.py
+++ b/components/pm-subscription-handler/setup.py
@@ -20,7 +20,7 @@ from setuptools import setup, find_packages
setup(
name="pm_subscription_handler",
- version="1.0.0",
+ version="1.1.0",
packages=find_packages(),
author="lego@est.tech",
author_email="lego@est.tech",
@@ -34,6 +34,7 @@ setup(
"connexion==2.5.0",
"flask_sqlalchemy==2.4.1",
"Flask==1.1.1",
+ "swagger-ui-bundle==0.0.6",
"psycopg2-binary==2.8.4",
"onap_dcae_cbs_docker_client==2.1.0"]
)