summaryrefslogtreecommitdiffstats
path: root/components/pm-subscription-handler/setup.py
diff options
context:
space:
mode:
authorERIMROB <robertas.rimkus@est.tech>2020-05-12 12:56:56 +0100
committerERIMROB <robertas.rimkus@est.tech>2020-06-05 10:11:06 +0100
commit2760519436f78975f16f26c412e842e34b28d624 (patch)
tree3fb616398002bd4525c10ff8b510bbf5ebadc26f /components/pm-subscription-handler/setup.py
parent5ed9b7d3cad56c6438bca305b6d2931bd320352b (diff)
[PMSH] Replace own logging implementation with pylog
Signed-off-by: ERIMROB <robertas.rimkus@est.tech> Issue-ID: DCAEGEN2-2155 Change-Id: I670c4fff8029a73075b651c2afe6237c08cf907c
Diffstat (limited to 'components/pm-subscription-handler/setup.py')
-rw-r--r--components/pm-subscription-handler/setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/components/pm-subscription-handler/setup.py b/components/pm-subscription-handler/setup.py
index cc09dc8f..c8170b70 100644
--- a/components/pm-subscription-handler/setup.py
+++ b/components/pm-subscription-handler/setup.py
@@ -36,5 +36,7 @@ setup(
"Flask==1.1.1",
"swagger-ui-bundle==0.0.6",
"psycopg2-binary==2.8.4",
- "onap_dcae_cbs_docker_client==2.1.0"]
+ "onap_dcae_cbs_docker_client==2.1.0",
+ "onappylog==1.0.9",
+ "ruamel.yaml==0.16.10"]
)