aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorVijay Venkatesh Kumar <vv770d@att.com>2020-08-26 21:04:34 +0000
committerGerrit Code Review <gerrit@onap.org>2020-08-26 21:04:34 +0000
commitcbb0253c1393c73bfe7a98ad413ca6179b44002c (patch)
tree7c29a865d1cca73a357eb9303d299e343fa383ee /setup.py
parent8bf7e90345531681d0444a10fefcfad7ab3d3ac0 (diff)
parente76dddf2c9ff24ad69b95b789326b7644a1edae0 (diff)
Merge "Run in Python 3.8"
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ab0189a..f9e1706 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,6 @@
# ================================================================================
# Copyright (c) 2017-2020 AT&T Intellectual Property. All rights reserved.
+# Copyright 2020 Deutsche Telekom. All rights reserved.
# ================================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -22,7 +23,7 @@ from setuptools import setup
setup(
name='policyhandler',
description='DCAE-Controller policy-handler to communicate with policy-engine',
- version="5.1.0",
+ version="5.1.1",
author='Alex Shatov',
packages=['policyhandler'],
zip_safe=False,