aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichal Jagiello <michal.jagiello@t-mobile.pl>2020-08-03 10:04:35 +0000
committerMichal Jagiello <michal.jagiello@t-mobile.pl>2020-08-26 14:03:34 +0000
commite76dddf2c9ff24ad69b95b789326b7644a1edae0 (patch)
tree1adbc8b96bc5607654ec793cfac1a10046212466 /setup.py
parente969b079e331cc32b1ca361c49ee7b56e43900a7 (diff)
Run in Python 3.8
Use Docker image prepared by integration team Issue-ID: DCAEGEN2-2292 Signed-off-by: Michal Jagiello <michal.jagiello@t-mobile.pl> Change-Id: Iaed8eda8390287942249857458e756c1dc221f7f
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ab0189a..f9e1706 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,6 @@
# ================================================================================
# Copyright (c) 2017-2020 AT&T Intellectual Property. All rights reserved.
+# Copyright 2020 Deutsche Telekom. All rights reserved.
# ================================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -22,7 +23,7 @@ from setuptools import setup
setup(
name='policyhandler',
description='DCAE-Controller policy-handler to communicate with policy-engine',
- version="5.1.0",
+ version="5.1.1",
author='Alex Shatov',
packages=['policyhandler'],
zip_safe=False,