aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Shatov <alexs@att.com>2018-09-20 15:15:45 -0400
committerAlex Shatov <alexs@att.com>2018-09-20 15:15:45 -0400
commit209f8239c17c437cd15518ae4c111af4147a6a64 (patch)
treeb347f981de960b3f1d2de7566a3223f72d2efd1e /setup.py
parent2d0b15c1bfc707e37447d4b64686285c1e23c533 (diff)
4.4.0 policy-handler - configurable consul-url4.4.03.0.1-ONAP3.0.0-ONAPcasablanca
- made consul-url configurable thru env var or local config consul url is taken from env var $CONSUL_URL if not provided, then from consul_url in etc/config.json if not provided, then from hardcoded value of http://consul:8500 - per request from convergence team - needed to avoid the collision between two consuls provided by ONAP/OOM/DCAE and cloudify ver >= 4.x Change-Id: Ic702c872bda3d851842ec41085480a9df200cbde Signed-off-by: Alex Shatov <alexs@att.com> Issue-ID: DCAEGEN2-822
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c740a94..16d1885 100644
--- a/setup.py
+++ b/setup.py
@@ -23,7 +23,7 @@ from setuptools import setup
setup(
name='policyhandler',
description='DCAE-Controller policy-handler to communicate with policy-engine',
- version="4.3.1",
+ version="4.4.0",
author='Alex Shatov',
packages=['policyhandler'],
zip_safe=False,