aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Shatov <alexs@att.com>2018-09-18 15:48:07 -0400
committerAlex Shatov <alexs@att.com>2018-09-18 15:48:07 -0400
commit2d0b15c1bfc707e37447d4b64686285c1e23c533 (patch)
treee7fa997c4538b1ecc65de78af84bc7f47bac3ebb /setup.py
parent6556fd79eb177d8ed7c390d56410b42afb4a0c70 (diff)
4.3.1 policy-handler - tls on web-socket
- if tls on web-socket to policy-engine fails, retry connecting after a prolonged delay (60secs) under expectation that the config might change in consul-kv for the policy-handler that will fix the tls problem - relying on the periodic reconfigure feature of the policy-handler Change-Id: Id89f5346a99d572bace551e20a583f4c08374fc4 Signed-off-by: Alex Shatov <alexs@att.com> Issue-ID: DCAEGEN2-611
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2168cd6..c740a94 100644
--- a/setup.py
+++ b/setup.py
@@ -23,7 +23,7 @@ from setuptools import setup
setup(
name='policyhandler',
description='DCAE-Controller policy-handler to communicate with policy-engine',
- version="4.3.0",
+ version="4.3.1",
author='Alex Shatov',
packages=['policyhandler'],
zip_safe=False,