aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Shatov <alexs@att.com>2018-08-14 12:59:52 -0400
committerAlex Shatov <alexs@att.com>2018-08-14 12:59:52 -0400
commit1cddbc70e4799970dc606014ef79e025d6a8e722 (patch)
treeaa671017d895f8c1942dab520abe241381fec5e9 /setup.py
parent1c4c6626f2abb24bcb35af581c6e57130f0ccae2 (diff)
4.1.0 pass cfy_tenant_name to deployment-handler
- pass cfy_tenant_name in query from policy-handler to deployment-handler - new config "query":{"cfy_tenant_name": "default_tenant"} - limits the single policy-handler to a single cfy_tenant_name in cloudify under the deployment-handler Change-Id: I257a9b74be6ddcde77a2b4fceabd4aa628890466 Signed-off-by: Alex Shatov <alexs@att.com> Issue-ID: DCAEGEN2-704
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3667b49..f8c4aeb 100644
--- a/setup.py
+++ b/setup.py
@@ -23,7 +23,7 @@ from setuptools import setup
setup(
name='policyhandler',
description='DCAE-Controller policy-handler to communicate with policy-engine',
- version="4.0.1",
+ version="4.1.0",
author='Alex Shatov',
packages=['policyhandler'],
zip_safe=False,