aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Shatov <alexs@att.com>2018-08-10 11:03:02 -0400
committerAlex Shatov <alexs@att.com>2018-08-10 11:03:02 -0400
commit1c4c6626f2abb24bcb35af581c6e57130f0ccae2 (patch)
tree50685aa2bbb965a6a281eef50e449b48c2e3e87c /setup.py
parentd7f34d4b71ec4d86547628cda351d20bff4d017f (diff)
4.0.1 fix for removing the non-matching policy
- fixed removing the policy that no longer match the filter = sending an empty policy_filter_matches for the policy_id - cleaner workaround on getting the updated policy when policy-engine sent policy-update notification before finishing the update on there side = using the collection of expected_versions instead of min_version_expected - some minor refactoring on policy_matcher and audit Change-Id: Ica3cb810378e61d6991c616f88265ff170d32a64 Signed-off-by: Alex Shatov <alexs@att.com> Issue-ID: DCAEGEN2-492
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7505fb3..3667b49 100644
--- a/setup.py
+++ b/setup.py
@@ -23,7 +23,7 @@ from setuptools import setup
setup(
name='policyhandler',
description='DCAE-Controller policy-handler to communicate with policy-engine',
- version="4.0.0",
+ version="4.0.1",
author='Alex Shatov',
packages=['policyhandler'],
zip_safe=False,