summaryrefslogtreecommitdiffstats
path: root/docker/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'docker/setup.py')
-rw-r--r--docker/setup.py9
1 files changed, 5 insertions, 4 deletions
diff --git a/docker/setup.py b/docker/setup.py
index d301c49..8cb99b6 100644
--- a/docker/setup.py
+++ b/docker/setup.py
@@ -2,6 +2,7 @@
# org.onap.dcae
# ================================================================================
# Copyright (c) 2017-2018 AT&T Intellectual Property. All rights reserved.
+# Copyright (c) 2019 Pantheon.tech. All rights reserved.
# ================================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -29,9 +30,9 @@ setup(
packages=['dockerplugin'],
zip_safe=False,
install_requires=[
- "python-consul>=0.6.0,<1.0.0",
- "onap-dcae-dockering>=1.0.0,<2.0.0",
- "uuid==1.30",
- "onap-dcae-dcaepolicy-lib>=2.4.1,<3.0.0"
+ 'python-consul>=0.6.0',
+ 'onap-dcae-dockering>=1.4.0',
+ 'onap-dcae-dcaepolicy-lib>=2.4.1',
+ 'cloudify-common>=5.0.0',
]
)