aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 881234a..51e41be 100644
--- a/setup.py
+++ b/setup.py
@@ -23,8 +23,8 @@ from pip.download import PipSession
setup(
name='config_binding_service',
- version='1.3.1',
- packages=find_packages(),
+ version='1.3.2',
+ packages=find_packages(exclude=["tests.*", "tests"]),
author = "Tommy Carpenter",
author_email = "tommy@research.att.com",
description='Service to fetch and bind configurations',