aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorLusheng Ji <lji@research.att.com>2018-02-20 11:03:18 -0500
committerLusheng Ji <lji@research.att.com>2018-02-20 11:07:38 -0500
commitcddb7244e2853737644f06043056526437ecb7fe (patch)
tree162042aff7c8ec364c0124ea2c66db08b5743c6b /setup.py
parenta9410b87464aab3bac170b63de245753dc93174e (diff)
Exclude tests from package
Change-Id: Ic627442b6700bf68e15b95e0e2a5927e72315da4 Signed-off-by: Lusheng Ji <lji@research.att.com> Issue-ID: DCAEGEN2-355
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 881234a..51e41be 100644
--- a/setup.py
+++ b/setup.py
@@ -23,8 +23,8 @@ from pip.download import PipSession
setup(
name='config_binding_service',
- version='1.3.1',
- packages=find_packages(),
+ version='1.3.2',
+ packages=find_packages(exclude=["tests.*", "tests"]),
author = "Tommy Carpenter",
author_email = "tommy@research.att.com",
description='Service to fetch and bind configurations',