aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 0fb95b0..abac4f3 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,7 @@
# ============LICENSE_START=======================================================
# Copyright (c) 2017-2022 AT&T Intellectual Property. All rights reserved.
# Copyright (c) 2021 Deutsche Telekom. All rights reserved.
+# Copyright (c) 2023 J. F. Lucas. All rights reserved.
# ================================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -25,9 +26,9 @@ from setuptools import setup, find_packages
setup(
name="snmptrap",
description="snmp trap receiver for ONAP docker image",
- version="2.0.7",
+ version="2.0.8",
packages=find_packages(),
- install_requires=["pysnmp==4.4.12", "requests==2.18.3", "onap_dcae_cbs_docker_client==2.2.1", "pyyaml"],
+ install_requires=["pysnmp==4.4.12", "pyasn1==0.4.8", "requests==2.18.3", "onap_dcae_cbs_docker_client==2.2.1", "pyyaml"],
author="Dave L",
author_email="dl3158@att.com",
license="Apache 2",