aboutsummaryrefslogtreecommitdiffstats
path: root/pom.xml
diff options
context:
space:
mode:
Diffstat (limited to 'pom.xml')
-rw-r--r--pom.xml12
1 files changed, 2 insertions, 10 deletions
diff --git a/pom.xml b/pom.xml
index 5ce191a..03bb772 100644
--- a/pom.xml
+++ b/pom.xml
@@ -36,20 +36,12 @@ ECOMP is a trademark and service mark of AT&T Intellectual Property.
<project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
<sonar.skip>false</sonar.skip>
<sonar.sources>.</sonar.sources>
- <!-- customize the SONARQUBE URL -->
- <!-- sonar.host.url>http://localhost:9000</sonar.host.url -->
- <!-- below are language dependent -->
- <!-- for Python -->
+ <sonar.junit.reportsPath>xunit-results.xml</sonar.junit.reportsPath>
+ <sonar.python.coverage.reportPath>coverage.xml</sonar.python.coverage.reportPath>
<sonar.language>py</sonar.language>
<sonar.pluginName>Python</sonar.pluginName>
<sonar.inclusions>**/*.py</sonar.inclusions>
<sonar.exclusions>target/**,tests/**,setup.py,**/__init__.py</sonar.exclusions>
- <!-- for JavaScaript -->
- <!--
- <sonar.language>js</sonar.language>
- <sonar.pluginName>JS</sonar.pluginName>
- <sonar.inclusions>**/*.js</sonar.inclusions>
- -->
</properties>
<build>
<finalName>${project.artifactId}-${project.version}</finalName>