aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorHansen, Tony (th1395) <th1395@att.com>2021-12-02 20:42:43 +0000
committerHansen, Tony (th1395) <th1395@att.com>2021-12-02 20:43:34 +0000
commitcf7f98a554e4b594fd531729908694bb4b211442 (patch)
tree01c4aebec9d06a5c4f2930445eac859fd2c1b94b /setup.py
parent2861c7f08cba6c0cbd5af39aece1ab6c8bc3e368 (diff)
run the black formatting tool on python code2.0.6
Change-Id: I41badbf7ea2b2cd243e9f2acd5c9f2d3ec907964 Issue-ID: DCAEGEN2-2995 Signed-off-by: Hansen, Tony (th1395) <th1395@att.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py30
1 files changed, 11 insertions, 19 deletions
diff --git a/setup.py b/setup.py
index b1fb070..8716437 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,6 @@
-# org.onap.dcae
-# ================================================================================
+# ============LICENSE_START=======================================================
# Copyright (c) 2017-2021 AT&T Intellectual Property. All rights reserved.
-# Copyright 2021 Deutsche Telekom. All rights reserved.
+# Copyright (c) 2021 Deutsche Telekom. All rights reserved.
# ================================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -15,8 +14,6 @@
# See the License for the specific language governing permissions and
# limitations under the License.
# ============LICENSE_END=========================================================
-#
-# ECOMP is a trademark and service mark of AT&T Intellectual Property.
import os
import string
@@ -26,19 +23,14 @@ from setuptools import setup, find_packages
setup(
- name = "snmptrap",
- description = "snmp trap receiver for ONAP docker image",
- version = "2.0.6",
+ name="snmptrap",
+ description="snmp trap receiver for ONAP docker image",
+ version="2.0.6",
packages=find_packages(),
- install_requires=[
- "pysnmp==4.4.12",
- "requests==2.18.3",
- "onap_dcae_cbs_docker_client==2.2.1",
- "pyyaml"
- ],
- author = "Dave L",
- author_email = "dl3158@att.com",
- license='Apache 2',
- keywords = "",
- url = ""
+ install_requires=["pysnmp==4.4.12", "requests==2.18.3", "onap_dcae_cbs_docker_client==2.2.1", "pyyaml"],
+ author="Dave L",
+ author_email="dl3158@att.com",
+ license="Apache 2",
+ keywords="",
+ url="",
)