aboutsummaryrefslogtreecommitdiffstats
path: root/onap-client/setup.py
diff options
context:
space:
mode:
authorstark, steven <steven.stark@att.com>2020-08-06 09:18:46 -0700
committerstark, steven <steven.stark@att.com>2020-08-06 09:37:21 -0700
commitba21c2865908523292807bcfc86354ee0a6823f8 (patch)
tree2694eea7bc02ed7ce75f3efca8362b96572305e8 /onap-client/setup.py
parent32409110b65b013bc65930f3cfdef09671cd3a5a (diff)
[VVP] Bug fixes
Revert type change on return from spec-engine. This was changed incorrectly on previous review. Fixing policy add to VNF, so that properties values are still added on update. Issue-ID: VVP-455 Signed-off-by: stark, steven <steven.stark@att.com> Change-Id: I36ff9479f69893665bd7155b16c3fdcf1302e29e
Diffstat (limited to 'onap-client/setup.py')
-rw-r--r--onap-client/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/onap-client/setup.py b/onap-client/setup.py
index 5f0048b..67e763a 100644
--- a/onap-client/setup.py
+++ b/onap-client/setup.py
@@ -47,7 +47,7 @@ for file in os.listdir("etc/payloads"):
setuptools.setup(
name="onap-client",
- version="0.9.0",
+ version="0.9.2",
author="Steven Stark",
author_email="steven.stark@att.com",
description="Python API wrapper for ONAP applications",