aboutsummaryrefslogtreecommitdiffstats
path: root/onap-client/setup.py
diff options
context:
space:
mode:
authorstark, steven <steven.stark@att.com>2021-01-04 11:40:12 -0800
committerstark, steven <steven.stark@att.com>2021-01-04 11:40:12 -0800
commit76144a9a772f50cb3ec80757d9f1c1ec119eee6a (patch)
tree72fdaa300f09c5aeaa7fc7eac0ab80b173e522ae /onap-client/setup.py
parente618989d37d8b786b5b0a9f2fa42bafa32475eed (diff)
[VVP] ONAP client performance improvement
First of multiple performance patches. Adding ability to cache data for use by the onap-client. Changing API call for SDC to get VF and Service models. Previously to find a service model, onap-client queried for all models and then searched by name. New api call to query by name, then find latest version. Issue-ID: VVP-503 Signed-off-by: stark, steven <steven.stark@att.com> Change-Id: I071cadbe52163f0b375bc81ac4a9fd640bd5ca4a
Diffstat (limited to 'onap-client/setup.py')
-rw-r--r--onap-client/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/onap-client/setup.py b/onap-client/setup.py
index 0b4dae0..f0b9ed4 100644
--- a/onap-client/setup.py
+++ b/onap-client/setup.py
@@ -43,7 +43,7 @@ with open("README.md", "r") as fh:
setuptools.setup(
name="onap-client",
- version="1.4.0",
+ version="1.5.0",
author="Steven Stark",
author_email="steven.stark@att.com",
description="Python API wrapper for ONAP applications",