summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 757faf5..e838efb 100755
--- a/setup.py
+++ b/setup.py
@@ -24,12 +24,13 @@ setup(
include_package_data=True,
package_data={
'vnftest': [
- 'onap/steps/onboard/*.yaml',
- 'onap/steps/create_service/*.yaml'
+ 'onap/onboard/*.yaml',
+ 'onap/lifecycle/*.yaml'
],
'etc': [
'vnftest/*.yaml',
- 'vnftest/*.conf'
+ 'vnftest/*.conf',
+ 'vnftest/vnf_descriptors/*.yaml'
],
'tests': [
'onap/*/*.yaml'