summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 10 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..677a2e1
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,10 @@
+from setuptools import setup
+
+setup(
+ name='python-openecomp-eteutils', # This is the name of your PyPI-package.
+ version='0.2', # Update the version number for new releases
+ description='Scripts written to be used during ete testing', # Info about script
+ install_requires=['dnspython','paramiko', 'pyyaml', 'robotframework', 'deepdiff'], # what we need
+ packages=['eteutils'], # The name of your scipts package
+ package_dir={'eteutils': 'eteutils'} # The location of your scipts package
+) \ No newline at end of file