summaryrefslogtreecommitdiffstats
path: root/robotframework-onap/setup.py
diff options
context:
space:
mode:
authorDR695H <dr695h@att.com>2019-05-24 14:28:57 -0400
committerDR695H <dr695h@att.com>2019-05-24 14:33:55 -0400
commit45b0fbf2f7a814ae23530c35837ebccb927b35e4 (patch)
tree29081d052fda228c3c753f86935743e851cfc4d5 /robotframework-onap/setup.py
parenta027e1100bced326e92b9fe0447f0bf1637095f9 (diff)
create so keywords for use in robot framework
recreates all of SO_Interface into a python component Change-Id: I2a1347cb6614979692244156cefe2849b7894709 Issue-ID: TEST-158 Signed-off-by: DR695H <dr695h@att.com>
Diffstat (limited to 'robotframework-onap/setup.py')
-rw-r--r--robotframework-onap/setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/robotframework-onap/setup.py b/robotframework-onap/setup.py
index 31168e5..53cdbc0 100644
--- a/robotframework-onap/setup.py
+++ b/robotframework-onap/setup.py
@@ -37,7 +37,8 @@ setup(
# narrow range of urlib3. if for some reason we remove requests, readd this back in
'six',
'requests',
- 'future'
+ 'future',
+ 'robotframework-requests'
], # what we need
packages=['eteutils', 'loadtest', 'vcpeutils', 'ONAPLibrary'], # The name of your scripts package
package_dir={