aboutsummaryrefslogtreecommitdiffstats
path: root/pom.xml
diff options
context:
space:
mode:
Diffstat (limited to 'pom.xml')
-rw-r--r--pom.xml12
1 files changed, 6 insertions, 6 deletions
diff --git a/pom.xml b/pom.xml
index d45552a..55fca90 100644
--- a/pom.xml
+++ b/pom.xml
@@ -12,12 +12,12 @@
<nexus.proxy>https://nexus.onap.org</nexus.proxy>
<staging.profile.id>176c31dfe190a</staging.profile.id>
- <sonar.typescript.node>node</sonar.typescript.node>
- <sonar.sources>lib</sonar.sources>
- <sonar.tests>lib</sonar.tests>
- <sonar.test.inclusions>lib/*.spec.ts</sonar.test.inclusions>
- <sonar.typescript.lcov.reportPaths>coverage/lcov.info</sonar.typescript.lcov.reportPaths>
- <sonar.testExecutionReportPaths>coverage/test-report.xml</sonar.testExecutionReportPaths>
+ <sonar.typescript.node>${basedir}/node</sonar.typescript.node>
+ <sonar.sources>${basedir}/lib</sonar.sources>
+ <sonar.tests>${basedir}/lib</sonar.tests>
+ <sonar.test.inclusions>${basedir}/lib/*.spec.ts</sonar.test.inclusions>
+ <sonar.typescript.lcov.reportPaths>${basedir}/coverage/lcov.info</sonar.typescript.lcov.reportPaths>
+ <sonar.testExecutionReportPaths>${basedir}/coverage/test-report.xml</sonar.testExecutionReportPaths>
</properties>
<build>