aboutsummaryrefslogtreecommitdiffstats
path: root/openecomp-be/api/openecomp-sdc-rest-webapp/vendor-license-rest/vendor-license-rest-services/pom.xml
diff options
context:
space:
mode:
authorsebdet <sebastien.determe@intl.att.com>2020-09-16 11:42:49 +0200
committerChristophe Closset <christophe.closset@intl.att.com>2020-09-16 11:26:11 +0000
commitfe50eebd5f1f4456e071ca49237fa47444826354 (patch)
treeebce100bc9053c3bad1da3a908b3390bf5261800 /openecomp-be/api/openecomp-sdc-rest-webapp/vendor-license-rest/vendor-license-rest-services/pom.xml
parent673ba4e5141dae5dd69c603db060820c2d159fd5 (diff)
Remove jboss-rmi
Remove the jboss-rmi from catalog-be, imported by CXF Issue-ID: SDC-3286 Signed-off-by: sebdet <sebastien.determe@intl.att.com> Change-Id: Ic17558c1b691ffae9ab670fa071405ac2a022f8f
Diffstat (limited to 'openecomp-be/api/openecomp-sdc-rest-webapp/vendor-license-rest/vendor-license-rest-services/pom.xml')
-rw-r--r--openecomp-be/api/openecomp-sdc-rest-webapp/vendor-license-rest/vendor-license-rest-services/pom.xml6
1 files changed, 6 insertions, 0 deletions
diff --git a/openecomp-be/api/openecomp-sdc-rest-webapp/vendor-license-rest/vendor-license-rest-services/pom.xml b/openecomp-be/api/openecomp-sdc-rest-webapp/vendor-license-rest/vendor-license-rest-services/pom.xml
index e46c77750e..3eee3abb90 100644
--- a/openecomp-be/api/openecomp-sdc-rest-webapp/vendor-license-rest/vendor-license-rest-services/pom.xml
+++ b/openecomp-be/api/openecomp-sdc-rest-webapp/vendor-license-rest/vendor-license-rest-services/pom.xml
@@ -55,6 +55,12 @@
<groupId>org.apache.cxf</groupId>
<artifactId>cxf-rt-frontend-jaxrs</artifactId>
<version>${cxf.version}</version>
+ <exclusions>
+ <exclusion>
+ <groupId>org.jboss.spec.javax.rmi</groupId>
+ <artifactId>jboss-rmi-api_1.0_spec</artifactId>
+ </exclusion>
+ </exclusions>
</dependency>
<dependency>
<groupId>org.apache.httpcomponents</groupId>