summaryrefslogtreecommitdiffstats
path: root/hpa/setup.py
diff options
context:
space:
mode:
authorBin Yang <bin.yang@windriver.com>2020-02-26 08:06:26 +0000
committerGerrit Code Review <gerrit@onap.org>2020-02-26 08:06:26 +0000
commit12edd5178689ee14c39198c843a1b622755a4470 (patch)
tree6e09a2935bc231d4eab40a36b656d089af10f55a /hpa/setup.py
parent88f203e636918622360e4ebbdc7073ecf00655cf (diff)
parent64fb0384e373bf68b558179c6b74bdc0974f21fb (diff)
Merge changes Ifb585a54,Ib784f35f
* changes: Call hpa driver Change package release info
Diffstat (limited to 'hpa/setup.py')
-rw-r--r--hpa/setup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/hpa/setup.py b/hpa/setup.py
index 93babd2a..d7291cec 100644
--- a/hpa/setup.py
+++ b/hpa/setup.py
@@ -1,10 +1,14 @@
from setuptools import setup, find_packages
+with open("README.md", "r") as fh:
+ long_description = fh.read()
+
setup(
- name='hpa',
+ name='onaphpadriver',
version='1.0',
description='HPA discovery package for stevedore',
+ long_description=long_description,
author='Haibin Huang',
author_email='haibin.huang@intel.com',