summaryrefslogtreecommitdiffstats
path: root/config/vnflist.spec
diff options
context:
space:
mode:
Diffstat (limited to 'config/vnflist.spec')
-rw-r--r--config/vnflist.spec38
1 files changed, 19 insertions, 19 deletions
diff --git a/config/vnflist.spec b/config/vnflist.spec
index 49c2434..ae55a5f 100644
--- a/config/vnflist.spec
+++ b/config/vnflist.spec
@@ -1,19 +1,19 @@
-[
- // Use https://jolt-demo.appspot.com/#inception to develop/test
- // any changes to this file
-
- {
- // This section converts aai response for GET VNF-API from SDNC
- // to org.onap.pomba.common.datatypes.VF
- "operation": "shift",
- "spec": {
- "vnfs": {
- "vnf-list": {
- "*": {
- "*": "vnf-list[&1].&"
- }
- }
- }
- }
- }
- ]
+[
+ // Use https://jolt-demo.appspot.com/#inception to develop/test
+ // any changes to this file
+
+ {
+ // This section converts aai response for GET VNF-API from SDNC
+ // to org.onap.pomba.common.datatypes.VF
+ "operation": "shift",
+ "spec": {
+ "vnfs": {
+ "vnf-list": {
+ "*": {
+ "*": "vnf-list[&1].&"
+ }
+ }
+ }
+ }
+ }
+ ]