aboutsummaryrefslogtreecommitdiffstats
path: root/test/mocks/pnfsimulator/netconfsimulator/netopeer-change-saver-native/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/mocks/pnfsimulator/netconfsimulator/netopeer-change-saver-native/CMakeLists.txt')
-rwxr-xr-x[-rw-r--r--]test/mocks/pnfsimulator/netconfsimulator/netopeer-change-saver-native/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/mocks/pnfsimulator/netconfsimulator/netopeer-change-saver-native/CMakeLists.txt b/test/mocks/pnfsimulator/netconfsimulator/netopeer-change-saver-native/CMakeLists.txt
index 35a3a85ad..f21576d00 100644..100755
--- a/test/mocks/pnfsimulator/netconfsimulator/netopeer-change-saver-native/CMakeLists.txt
+++ b/test/mocks/pnfsimulator/netconfsimulator/netopeer-change-saver-native/CMakeLists.txt
@@ -11,10 +11,10 @@ find_package(Threads REQUIRED)
add_executable(netopeer-change-saver main.cpp sysrepo.h Application.cpp Application.h KafkaWrapper.cpp KafkaWrapper.h
SysrepoCallback.cpp SysrepoCallback.h)
-file(COPY ${CMAKE_CURRENT_SOURCE_DIR}/libsysrepo-cpp.so
+file(COPY ${CMAKE_CURRENT_SOURCE_DIR}/libSysrepo-cpp.so
DESTINATION ${CMAKE_CURRENT_BINARY_DIR}/bin)
-target_link_libraries(netopeer-change-saver libsysrepo-cpp.so)
+target_link_libraries(netopeer-change-saver libSysrepo-cpp.so)
target_link_libraries(netopeer-change-saver libsysrepo.so)
target_link_libraries(netopeer-change-saver Threads::Threads)
target_link_libraries(netopeer-change-saver librdkafka.so) \ No newline at end of file