aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichal Jagiello <michal.jagiello@t-mobile.pl>2022-07-08 14:52:31 +0000
committerMichal Jagiello <michal.jagiello@t-mobile.pl>2022-07-11 08:47:42 +0000
commitdc0b8a7349225066f0e8e55c8decc0049696b21f (patch)
treecd790771ff4992d4c6a12ac2f5688a8f32e929fd /setup.py
parent4b3b475ae1adfebba77db54924b457ddde7cb0ca (diff)
CDS blueprint and blueprint's resource template resources
Add 2 more resources: - CDS blueprint - CDS blueprint's resource template Both added into 1.1 schema Change the version into 0.7.0 Issue-ID: INT-2134 Signed-off-by: Michal Jagiello <michal.jagiello@t-mobile.pl> Change-Id: I4dfb343f233922a2f8a524dc135f7eec051e69aa
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index e668ff4..cf5f193 100644
--- a/setup.py
+++ b/setup.py
@@ -21,7 +21,7 @@ with open("README.md", "r", encoding="utf-8") as readme:
setuptools.setup(
name="onap_data_provider",
- version="0.6.0",
+ version="0.7.0",
author="Michal Jagiello <michal.jagiello@t-mobile.pl>, Piotr Stanior <piotr.stanior@t-mobile.pl>",
description="Tool to provide data for ONAP instances",
long_description=long_description,
@@ -35,7 +35,7 @@ setuptools.setup(
"onap-data-provider=onap_data_provider.data_provider:run",
]
},
- install_requires=["onapsdk==10.0.1", "PyYAML~=5.4.1", "jsonschema==4.4.0"],
+ install_requires=["onapsdk==10.1.0", "PyYAML~=5.4.1", "jsonschema==4.4.0"],
classifiers=[
"Development Status :: 5 - Production/Stable",
"Programming Language :: Python",