aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPiotr Stanior <piotr.stanior@t-mobile.pl>2022-01-12 16:25:40 +0100
committerPiotr Stanior <piotr.stanior@t-mobile.pl>2022-01-14 11:31:11 +0100
commitd7966b32c11b772ca4a86b600154d79eeeed7f04 (patch)
tree87c1076130e0a818e1c43c9dc44c355e1f3cf1b9 /setup.py
parent893d3a54189d4d1425e1cd8f64e871fe38bab794 (diff)
Update ONAP SDK version to 9.2.2
Issue-ID: INT-2043 Change-Id: Ia77b525ec05427b696ab3aaf31f51ef5f8f0ff58 Signed-off-by: Piotr Stanior <piotr.stanior@t-mobile.pl>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 3345e64..6bb365e 100644
--- a/setup.py
+++ b/setup.py
@@ -21,7 +21,7 @@ with open("README.md", "r", encoding="utf-8") as readme:
setuptools.setup(
name="onap_data_provider",
- version="0.4.1",
+ version="0.5.0",
author="Michal Jagiello <michal.jagiello@t-mobile.pl>, Piotr Stanior <piotr.stanior@t-mobile.pl>",
description="Tool to provide data for ONAP instances",
long_description=long_description,
@@ -35,7 +35,7 @@ setuptools.setup(
"onap-data-provider=onap_data_provider.data_provider:run",
]
},
- install_requires=["onapsdk==8.2.0", "PyYAML~=5.4.1", "jsonschema==3.2.0"],
+ install_requires=["onapsdk==9.2.2", "PyYAML~=5.4.1", "jsonschema==3.2.0"],
classifiers=[
"Development Status :: 5 - Production/Stable",
"Programming Language :: Python",