aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorpaweldenst <pawel.denst@external.t-mobile.pl>2022-12-19 08:38:11 +0000
committerpaweldenst <pawel.denst@external.t-mobile.pl>2023-01-24 09:42:05 +0000
commit2af8eed99a00371db238c1021fbe110df59fd476 (patch)
treee1d90b7b270a37da7920be8a43cce2f18da3f36c /setup.py
parent3a6c1f7f293956d6b0cff1593ca248b19e63334f (diff)
Create CPS anchor nodes using ODP
Added required anchor-name and dataspace-name for schema Issue-ID: INT-2179 Signed-off-by: paweldenst <pawel.denst@external.t-mobile.pl> Change-Id: I98d3b25a724af16adf4943bcd832054ed43c69f0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index e9b1652..e37e916 100644
--- a/setup.py
+++ b/setup.py
@@ -22,7 +22,7 @@ with open("README.md", "r", encoding="utf-8") as readme:
setuptools.setup(
name="onap_data_provider",
version="0.7.1",
- author="Michal Jagiello <michal.jagiello@t-mobile.pl>, Piotr Stanior <piotr.stanior@t-mobile.pl>",
+ author="Michal Jagiello <michal.jagiello@t-mobile.pl>, Piotr Stanior <piotr.stanior@t-mobile.pl>, Pawel Denst <pawel.denst@external.t-mobile.pl>",
description="Tool to provide data for ONAP instances",
long_description=long_description,
long_description_content_type="text/markdown",
@@ -35,7 +35,7 @@ setuptools.setup(
"onap-data-provider=onap_data_provider.data_provider:run",
]
},
- install_requires=["onapsdk==10.1.0", "PyYAML~=5.4.1", "jsonschema==4.4.0"],
+ install_requires=["onapsdk==10.3.2", "PyYAML~=5.4.1", "jsonschema==4.4.0"],
classifiers=[
"Development Status :: 5 - Production/Stable",
"Programming Language :: Python",