aboutsummaryrefslogtreecommitdiffstats
path: root/test/mocks/pnfsimulator/simulator-cli/setup.py
diff options
context:
space:
mode:
authorBartosz Gardziejewski <bartosz.gardziejewski@nokia.com>2020-04-08 09:47:06 +0200
committerMorgan Richomme <morgan.richomme@orange.com>2020-04-09 08:49:14 +0000
commitcfa48db5d059b891aa53cb52e512504860863bed (patch)
tree8563685010d5599ac7744409ed67a61c54c4f083 /test/mocks/pnfsimulator/simulator-cli/setup.py
parent6e4256fa4db190543ffd84a87b643c27d8591d54 (diff)
Remove old PNF simulator
Issue-ID: INT-1517 Signed-off-by: Bartosz Gardziejewski <bartosz.gardziejewski@nokia.com> Change-Id: I235b0fdf12b265a256c371126e218826e74a9133
Diffstat (limited to 'test/mocks/pnfsimulator/simulator-cli/setup.py')
-rw-r--r--test/mocks/pnfsimulator/simulator-cli/setup.py34
1 files changed, 0 insertions, 34 deletions
diff --git a/test/mocks/pnfsimulator/simulator-cli/setup.py b/test/mocks/pnfsimulator/simulator-cli/setup.py
deleted file mode 100644
index 26578a047..000000000
--- a/test/mocks/pnfsimulator/simulator-cli/setup.py
+++ /dev/null
@@ -1,34 +0,0 @@
-###
-# ============LICENSE_START=======================================================
-# Simulator
-# ================================================================================
-# Copyright (C) 2019 Nokia. All rights reserved.
-# ================================================================================
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-# ============LICENSE_END=========================================================
-###
-
-import setuptools
-
-setuptools.setup(
- name="pnf_simulator_cli",
- version="5.0.0",
- description="Command line interface which allows to communicate with PNF SIMULATOR",
- packages=setuptools.find_packages(),
- data_files=['cli/data/logging.ini'],
- classifiers=["Programming Language :: Python :: 3"],
- install_requires=[
- 'requests==2.20.1',
- 'websockets==7.0'
- ]
-)