aboutsummaryrefslogtreecommitdiffstats
path: root/test/mocks/masspnfsim/setup.py
diff options
context:
space:
mode:
authorBartek Grzybowski <b.grzybowski@partner.samsung.com>2020-12-16 13:16:47 +0100
committerBartek Grzybowski <b.grzybowski@partner.samsung.com>2020-12-16 13:20:34 +0100
commite2e2041fccc8beee89a378de2de54f3dce8f056e (patch)
treebe72d882fc8d6c572503469dcb2181051abff6a6 /test/mocks/masspnfsim/setup.py
parentc1049d85e04edc89859dfae21c089e36d941f3b3 (diff)
Remove masspnf simulator code
It has been moved to it's own repository: https://git.onap.org/integration/simulators/masspnf-simulator/ Change-Id: I54b63243eb9e932cd34373ef33679356542349be Issue-ID: INT-1810 Signed-off-by: Bartek Grzybowski <b.grzybowski@partner.samsung.com>
Diffstat (limited to 'test/mocks/masspnfsim/setup.py')
-rwxr-xr-xtest/mocks/masspnfsim/setup.py38
1 files changed, 0 insertions, 38 deletions
diff --git a/test/mocks/masspnfsim/setup.py b/test/mocks/masspnfsim/setup.py
deleted file mode 100755
index 99d722ca5..000000000
--- a/test/mocks/masspnfsim/setup.py
+++ /dev/null
@@ -1,38 +0,0 @@
-#!/usr/bin/env python3
-
-# COPYRIGHT NOTICE STARTS HERE
-#
-# Copyright 2020 Samsung Electronics Co., Ltd.
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-#
-# COPYRIGHT NOTICE ENDS HERE
-
-# This file is only meant to be a single source of truth for package
-# dependencies. It's consumed by bin/setup.sh and tox hence shouldn't
-# be run directly for package builds as currently vcpe scripts are not
-# provided as a python package.
-
-import setuptools
-
-# Define MassPnfSim module dependencies below
-setuptools.setup(
- name="MassPnfSim",
- install_requires=[
- 'argparse',
- 'ipaddress',
- 'requests',
- 'pyyaml',
- 'docker'
- ]
-)