summaryrefslogtreecommitdiffstats
path: root/python-dcae-policy/setup.py
diff options
context:
space:
mode:
authorAlex Shatov <alexs@att.com>2017-09-20 17:27:25 -0400
committerAlex Shatov <alexs@att.com>2017-09-20 17:27:25 -0400
commit8b28e65a1d692b524717749523d9cf8270c12d94 (patch)
treed0e8acfa42130e3e08921f25b8fdf31626f75202 /python-dcae-policy/setup.py
parentc3a485a0a2805519a217575fd8c984b0312e9b43 (diff)
renamed package to onap_dcae_dcaepolicy_lib
Change-Id: I692c45488fc84270ab02eca5730a3dd9b6f100ca Issue-Id: DCAEGEN2-62 Signed-off-by: Alex Shatov <alexs@att.com>
Diffstat (limited to 'python-dcae-policy/setup.py')
-rw-r--r--python-dcae-policy/setup.py39
1 files changed, 0 insertions, 39 deletions
diff --git a/python-dcae-policy/setup.py b/python-dcae-policy/setup.py
deleted file mode 100644
index 5f0c765..0000000
--- a/python-dcae-policy/setup.py
+++ /dev/null
@@ -1,39 +0,0 @@
-"""setup.py is used for package build and distribution"""
-
-# org.onap.dcae
-# ================================================================================
-# Copyright (c) 2017 AT&T Intellectual Property. All rights reserved.
-# ================================================================================
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-# ============LICENSE_END=========================================================
-#
-# ECOMP is a trademark and service mark of AT&T Intellectual Property.
-
-from setuptools import setup
-
-setup(
- name='dcaepolicy',
- description='lib of policy decorators to be used by cloudify plugins of dcae controller',
- version="1.0.0",
- author='Alex Shatov',
- email="dcae@lists.openecomp.org",
- packages=['dcaepolicy'],
- install_requires=[
- ],
- keywords='policy dcae controller cloudify plugin',
- classifiers=[
- 'Development Status :: 4 - Beta',
- 'Intended Audience :: Developers',
- 'Programming Language :: Python :: 2.7'
- ]
-)