summaryrefslogtreecommitdiffstats
path: root/dcaeapplib/setup.py
diff options
context:
space:
mode:
authorTommy Carpenter <tommy@research.att.com>2019-07-29 10:11:34 -0400
committerTommy Carpenter <tommy@research.att.com>2019-07-29 10:12:57 -0400
commit5013228b2a3deb99d56c8aa433e746abf9b1f458 (patch)
treee1ab461e222f34a724054917fbda54c2cf29814f /dcaeapplib/setup.py
parent1474cbb0aec7a0636d4d53ad09eba501d9c75458 (diff)
Upgrade to latest client, kubernetes only now
Issue-ID: DCAEGEN2-1537 Change-Id: I84da399853f83fc9a22a58bf384ba89efc656c1d Signed-off-by: Tommy Carpenter <tommy@research.att.com>
Diffstat (limited to 'dcaeapplib/setup.py')
-rw-r--r--dcaeapplib/setup.py29
1 files changed, 12 insertions, 17 deletions
diff --git a/dcaeapplib/setup.py b/dcaeapplib/setup.py
index b985be9..098c547 100644
--- a/dcaeapplib/setup.py
+++ b/dcaeapplib/setup.py
@@ -1,6 +1,6 @@
# org.onap.dcae
# ============LICENSE_START====================================================
-# Copyright (c) 2018 AT&T Intellectual Property. All rights reserved.
+# Copyright (c) 2018-2019 AT&T Intellectual Property. All rights reserved.
# =============================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -20,20 +20,15 @@
from setuptools import setup, find_packages
setup(
- name='dcaeapplib',
- version='0.0.5',
- packages=find_packages(),
- author = 'Andrew Gauld',
- author_email = 'ag1282@att.com',
- description = ('Library for building DCAE analytics applications'),
- license = 'Apache 2.0',
- keywords = '',
- url = '',
- zip_safe = True,
- install_requires=[ 'onap-dcae-cbs-docker-client>=0.0.5' ],
- entry_points = {
- 'console_scripts': [
- 'reconfigure.sh=dcaeapplib:reconfigure'
- ]
- }
+ name="dcaeapplib",
+ version="1.0.0",
+ packages=find_packages(),
+ author="Andrew Gauld",
+ author_email="ag1282@att.com",
+ description=("Library for building DCAE analytics applications"),
+ license="Apache 2.0",
+ url="https://gerrit.onap.org/r/#/admin/projects/dcaegen2/utils",
+ zip_safe=True,
+ install_requires=["onap-dcae-cbs-docker-client>=2.1.0"],
+ entry_points={"console_scripts": ["reconfigure.sh=dcaeapplib:reconfigure"]},
)