aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichal Jagiello <michal.jagiello@t-mobile.pl>2020-07-27 10:02:19 +0000
committerMichal Jagiello <michal.jagiello@t-mobile.pl>2020-07-31 13:21:08 +0000
commite97a5ce265f7e1d3380fab9c4132e2b002e8636c (patch)
tree416c4c60a339419d06b6ae165b9231c16fa44f45 /setup.py
parenta9e77b57b3c1f326ddf6f29e2c89765344e53b99 (diff)
Run in Python 3.8
Use image recommended by SECCOM Issue-ID: DCAEGEN2-2292 Signed-off-by: Michal Jagiello <michal.jagiello@t-mobile.pl> Change-Id: I8d77f150c9fe314bf26bac2c9fac7ebc9782c9d8
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index c8aef86..f5abfd2 100644
--- a/setup.py
+++ b/setup.py
@@ -34,11 +34,10 @@ from setuptools import setup, find_packages
setup(
name='miss_htbt_service',
description='Missing heartbeat microservice to communicate with policy-engine',
- version='2.1.0',
+ version='2.1.1',
#packages=find_packages(exclude=["tests.*", "tests"]),
packages=find_packages(),
install_requires=[
-"request==1.0.1",
"requests==2.18.3",
"onap_dcae_cbs_docker_client==1.0.1",
"six==1.10.0",
@@ -46,7 +45,8 @@ setup(
"httplib2==0.9.2",
"HTTPretty==0.8.14",
"pyOpenSSL==17.5.0",
-"Wheel==0.31.0"
+"Wheel==0.31.0",
+"psycopg2-binary==2.8.5"
],
author = "Vijay Venkatesh Kumar",
author_email = "vv770d@att.com",