aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorVijay Venkatesh Kumar <vv770d@att.com>2023-02-15 17:40:36 -0500
committerVijay Venkatesh Kumar <vv770d@att.com>2023-02-22 16:00:41 -0500
commitd2e368fcc6f9aeedec1f036d5b5e3e72e1460b59 (patch)
treee166080b98114b700392e6a8c94911ddf9ccea83 /setup.py
parent76db0c428b23dfefa6d03b946d1343db0d1a787f (diff)
heartbeat ms Test updates
Handle no-pragma cases Change-Id: I963542e39a59d6210645abed6e30a0cf5fc3159b Signed-off-by: Vijay Venkatesh Kumar <vv770d@att.com> Issue-ID: DCAEGEN2-2953 Signed-off-by: Vijay Venkatesh Kumar <vv770d@att.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ed8c5ed..7b258f3 100644
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,7 @@ from setuptools import setup, find_packages
setup(
name="miss_htbt_service",
description="Missing heartbeat microservice to communicate with policy-engine",
- version="2.6.0",
+ version="2.6.1",
# packages=find_packages(exclude=["tests.*", "tests"]),
packages=find_packages(),
install_requires=[