aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorVijay Venkatesh Kumar <vv770d@att.com>2022-10-19 15:25:42 +0000
committerVijay Venkatesh Kumar <vv770d@att.com>2022-10-21 12:53:56 +0000
commit462cee04e5d952f544a8300dc5a0d1e297482e3f (patch)
treedf601b99ce29e197985a31ff7d55e8a83f107115 /setup.py
parente0b2b3674502611ef5dcb061c051dd6d19b0963a (diff)
Handle MR connection error
Change-Id: I8defdd65093d19d4255427a8c7961cf5249007b8 Signed-off-by: Vijay Venkatesh Kumar <vv770d@att.com> Issue-ID: DCAEGEN2-2952 Signed-off-by: Vijay Venkatesh Kumar <vv770d@att.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2fada3f..2104015 100644
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,7 @@ from setuptools import setup, find_packages
setup(
name="miss_htbt_service",
description="Missing heartbeat microservice to communicate with policy-engine",
- version="2.4.1",
+ version="2.5.0",
# packages=find_packages(exclude=["tests.*", "tests"]),
packages=find_packages(),
install_requires=[