summaryrefslogtreecommitdiffstats
path: root/components/pm-subscription-handler/setup.py
diff options
context:
space:
mode:
authorefiacor <fiachra.corcoran@est.tech>2020-04-21 13:39:35 +0100
committerefiacor <fiachra.corcoran@est.tech>2020-04-22 14:41:17 +0100
commitae21e35b8eb8008cf1a3119bab2ad987db9f9e7f (patch)
tree22769a4a52169095f37f0ed4377355771d7910ad /components/pm-subscription-handler/setup.py
parent8c68d73eb231da211abe962478c1c77d49665874 (diff)
[PMSH] Adding cbs module support
Signed-off-by: efiacor <fiachra.corcoran@est.tech> Change-Id: Ie711995a3c7a2111f6cb872952507f511c0de6dd Issue-ID: DCAEGEN2-2156
Diffstat (limited to 'components/pm-subscription-handler/setup.py')
-rw-r--r--components/pm-subscription-handler/setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/components/pm-subscription-handler/setup.py b/components/pm-subscription-handler/setup.py
index 056a5d82..0437f5dd 100644
--- a/components/pm-subscription-handler/setup.py
+++ b/components/pm-subscription-handler/setup.py
@@ -34,5 +34,6 @@ setup(
"connexion==2.5.0",
"flask_sqlalchemy==2.4.1",
"Flask==1.1.1",
- "psycopg2-binary==2.8.4"]
+ "psycopg2-binary==2.8.4",
+ "onap_dcae_cbs_docker_client==2.1.0"]
)