summaryrefslogtreecommitdiffstats
path: root/components/pm-subscription-handler/setup.py
diff options
context:
space:
mode:
authorJoseph O'Leary <joseph.o.leary@est.tech>2020-01-10 11:43:57 +0000
committerGerrit Code Review <gerrit@onap.org>2020-01-10 11:43:57 +0000
commit8570063f9b5de18acfa9eec7395430745b891863 (patch)
tree89ab0c66b8467b75a7c9b742a25ad931c4d03410 /components/pm-subscription-handler/setup.py
parent6670cf98b8141f6b0f67efa9ec5caeca6e5863a8 (diff)
parent331a93a59c60f570c2ab231b425f9cd46c07ccf4 (diff)
Merge "Pull config from CBS"
Diffstat (limited to 'components/pm-subscription-handler/setup.py')
-rw-r--r--components/pm-subscription-handler/setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/components/pm-subscription-handler/setup.py b/components/pm-subscription-handler/setup.py
index 9012a04c..a4d9ada4 100644
--- a/components/pm-subscription-handler/setup.py
+++ b/components/pm-subscription-handler/setup.py
@@ -30,6 +30,5 @@ setup(
python_requires='>=3',
install_requires=[
"requests==2.22.0",
- "aiohttp==3.6.2",
- "onappylog==1.0.9"],
+ "tenacity==6.0.0"],
)