summaryrefslogtreecommitdiffstats
path: root/components/pm-subscription-handler/setup.py
diff options
context:
space:
mode:
authoregernug <gerard.nugent@est.tech>2022-02-18 15:20:14 +0000
committeregernug <gerard.nugent@est.tech>2022-02-22 09:27:16 +0000
commit37762006756658532012d9b8e4286e80acb612c4 (patch)
treed8bbd23cd1f66cc02c6a45f9d40193bc201519e1 /components/pm-subscription-handler/setup.py
parenteabbdce7cba8c04a852cad47b0731b88030e1856 (diff)
[PMSH] Fixes for Flask, MarkupSafe versions + tox
Fixes due to version issues and minor fixes for tox and unit test Patch 3+4: Version bump Issue-ID: DCAEGEN2-3086 Signed-off-by: egernug <gerard.nugent@est.tech> Change-Id: Ibbb83bb50f96737ad127c4c2463957500f7581db
Diffstat (limited to 'components/pm-subscription-handler/setup.py')
-rw-r--r--components/pm-subscription-handler/setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/components/pm-subscription-handler/setup.py b/components/pm-subscription-handler/setup.py
index 37af3307..ba1b74b9 100644
--- a/components/pm-subscription-handler/setup.py
+++ b/components/pm-subscription-handler/setup.py
@@ -22,7 +22,7 @@ from setuptools import setup, find_packages
setup(
name="pm_subscription_handler",
- version="2.1.0",
+ version="2.1.1",
packages=find_packages(),
author="lego@est.tech",
author_email="lego@est.tech",
@@ -34,8 +34,9 @@ setup(
"requests==2.22.0",
"tenacity==6.0.0",
"connexion==2.5.0",
+ "MarkupSafe==2.0.1",
"flask_sqlalchemy==2.4.1",
- "Flask==1.1.1",
+ "Flask==1.1.4",
"tornado==6.1",
"swagger-ui-bundle==0.0.6",
"psycopg2-binary==2.8.6",