summaryrefslogtreecommitdiffstats
path: root/components/pm-subscription-handler/setup.py
diff options
context:
space:
mode:
authorefiacor <fiachra.corcoran@est.tech>2020-10-28 14:56:46 +0000
committerefiacor <fiachra.corcoran@est.tech>2020-11-18 09:49:09 +0000
commit062c4a7c72a1b45bc2e37a04b469321c5abc9d97 (patch)
tree6444859a7e02c1cae68c308b03f523f85861187a /components/pm-subscription-handler/setup.py
parent006ab23bc2863627571ea7a065de7b05e78b21f6 (diff)
[PMSH] Fix thread crash edge case
Signed-off-by: efiacor <fiachra.corcoran@est.tech> Change-Id: Iebfa05ebc78531191159adf5229ab39082dd1d58 Issue-ID: DCAEGEN2-2501
Diffstat (limited to 'components/pm-subscription-handler/setup.py')
-rw-r--r--components/pm-subscription-handler/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/components/pm-subscription-handler/setup.py b/components/pm-subscription-handler/setup.py
index c16323ea..65a07703 100644
--- a/components/pm-subscription-handler/setup.py
+++ b/components/pm-subscription-handler/setup.py
@@ -21,7 +21,7 @@ from setuptools import setup, find_packages
setup(
name="pm_subscription_handler",
- version="1.1.1",
+ version="1.2.0",
packages=find_packages(),
author="lego@est.tech",
author_email="lego@est.tech",