aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Shatov <alexs@att.com>2018-03-22 15:52:14 -0400
committerAlex Shatov <alexs@att.com>2018-03-22 15:52:14 -0400
commit535e0dc1340ce57c0bfeed8d1ce530111cf41063 (patch)
tree9bc0aca6ff5f46bb09841210a4b7725ca0ea7f76 /setup.py
parent14411ac0ec0df8a32ab5d360c5a7fdb87ca51e26 (diff)
2.4.1 better step-timer + audit + unit-tests
- improved step-timer due to unit tests -- fixed events -- better logging - audit - collect list of package thru subprocess pip freeze - unit tests coverage 76% Change-Id: Ib1cb5f687612ecf18aa7414b1ff7dbf5774345b4 Signed-off-by: Alex Shatov <alexs@att.com> Issue-ID: DCAEGEN2-389
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3886070..386e578 100644
--- a/setup.py
+++ b/setup.py
@@ -23,7 +23,7 @@ from setuptools import setup
setup(
name='policyhandler',
description='DCAE-Controller policy-handler to communicate with policy-engine',
- version="2.4.0",
+ version="2.4.1",
author='Alex Shatov',
packages=['policyhandler'],
zip_safe=False,