aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJack Lucas <jflos@sonoris.net>2021-06-29 15:11:24 -0400
committerJack Lucas <jflos@sonoris.net>2021-07-01 11:45:44 -0400
commit3894346dff6ec673db5cbd49395328791e7c5fe1 (patch)
tree340ff8cb6b4424a600ed6b04838bbcb28a6a44ea /setup.py
parent59e8a4df36611631c20213c632c6809317039d3a (diff)
Remove VOLUME definition from PH Dockerfile5.1.3
The DCAE policy handler Dockerfile defined a VOLUME at a relative path "logs". The VOLUME isn't needed and in some deployment environments prevents the policy handler from starting. Removing it. Issue-ID: DCAEGEN2-2849 Signed-off-by: Jack Lucas <jflos@sonoris.net> Change-Id: Ie8a9610880d518bb53c7bd2d414026a7c8af7e77
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4356acc..01a573c 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,7 @@
# ================================================================================
# Copyright (c) 2017-2020 AT&T Intellectual Property. All rights reserved.
# Copyright 2020 Deutsche Telekom. All rights reserved.
+# Copyright (c) 2021 J. F. Lucas. All rights reserved.
# ================================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -23,7 +24,7 @@ from setuptools import setup
setup(
name='policyhandler',
description='DCAE-Controller policy-handler to communicate with policy-engine',
- version="5.1.2",
+ version="5.1.3",
author='Alex Shatov',
packages=['policyhandler'],
zip_safe=False,